FÓRUM PGweb


[Téma] gipsy

gipsy
Autor: Boeing (+7) (-0) | Zasláno: 15.09.2011 * 16:53

nejde mi stáhnout let. hned mi to napíše chybu. Už jsem odinstaloval a nainstaloval gipsy, a pořád stejné. mám Windous XP .

23 příspěvků
shlédnutí: 5052
  • 1 RE: gipsy
    Autor: wilibald (+11) (-6) | Zasláno: 15.09.2011 * 20:52

    Stejný problém. Píše to, že Gipsy nepodporuje tak starou Linuxovou distribuci (ve Win XP + Firefox)... ;o) Ještě zkusím přepnout na Linux, zda mi tam Gipsy nenapíše, že mám moc starý Windows... ;o) Tipoval bych na nějaký zádrhel ve správě aktualizací doplňků Firefoxu.

  • 2 RE: gipsy
    Autor: tinter (+0) (-0) | Zasláno: 15.09.2011 * 20:57

    hodte si tam novejsi firefox a tadyhleto http://paragliding.iglu.cz/download/gipsy/gipsy.xpi a zase vam to pofrci

  • 3 RE: gipsy
    Autor: wilibald (+11) (-6) | Zasláno: 15.09.2011 * 22:33

    O.K. Díky....Funguje...

  • 4 RE: gipsy
    Autor: Boeing (+7) (-0) | Zasláno: 16.09.2011 * 07:44

    Dík, mně to už též funguje . mněl jsem firefox 5.0 .

  • 5 RE: gipsy
    Autor: pgPavel (+8) (-5) | Zasláno: 30.09.2011 * 19:30

    S FF 7.0 na winXP mi to gipsy nefunguje

  • 6 RE: gipsy
    Autor: Oman (+11) (-1) | Zasláno: 30.09.2011 * 19:48

    ani na win7,pomocccccc.........

  • 7 RE: gipsy
    Autor: Slenoch (+7) (-1) | Zasláno: 01.10.2011 * 20:52

    já jsem neustálé nesmyslné aktualizace FF vyřešil FF Portable. A mám klid při stahování letů :-) Na net mám normálně aktualizující se FF

  • 8 RE: gipsy
    Autor: pgPavel (+8) (-5) | Zasláno: 04.10.2011 * 16:09

    portable .. to vypadá na dobrý nápad, zkusím. Doufám, že se tím vymaním z koloběhu FF updatů a dosáhnu nirvány.

  • 9 RE: gipsy
    Autor: kuzma70 (+0) (-0) | Zasláno: 08.10.2011 * 20:38

    ahoj, už třetí den se pokouším nainstalovat gipsy a nic. už jsem ho měl, ale musel jsem přeinstalovat PC a teď mi tam nejde dát. měl jsem starší mozilu (nevím jakou) a teď mám 7.0.1,nejspíš to do té 7ičky nepůjde, ale nedaří se mi najít download link na 6ku. a taky(když jsem měl gipsy nainstalované) nenačetlo mi GPS-mám brauniger- IQ BASIC / GPS nejspíš protože nemám ovladač, byl u něj na CD jen "VISTA DRIVER" ale já pracuju s W 7. na stránkách braunigera jsem ale žádný "W7 DRIVER" nenašel. vím je toho trochu moc, ale lítám teprve dva měsíce a chtěl bych se podívat na několik prvních sletů, pomožte prosím. SKYPE- Lubomír P@ul

  • 10 RE: gipsy
    Autor: panBaron (+0) (-0) | Zasláno: 13.10.2011 * 20:54

    cau,

    vzdycky mi gipsy jelo, dneska jsem chtel uploadovat a houby. po hodine snazeni jsem prisel na to, co funguje:

    link na FF 6.0.1: thepiratebay.org

    to nainstalovat a pak primo z toho firefoxu jit na:

    http://paragliding.iglu.cz/download/gipsy/gipsy.xpi

    treba to nekomu pomuze

  • 11 RE: gipsy
    Autor: pgPavel (+8) (-5) | Zasláno: 18.10.2011 * 19:50

    Nahodil jsem FF portable a zdá se to býti vyřešeno.

    Jen ještě drobnost - Gipsy si kdesi pamatuje adresář s lety (*.igc). Pro portable by se hodilo mít cestu relativně k místu spuštění aplicace .. tj. např. gipsy_flights, jenže lze nastavit jen absolutní cestu.

    Takže - dá se někde poeditovat nějaké nastavení v konfiguráku?

  • 12 RE: gipsy
    Autor: pgPavel (+8) (-5) | Zasláno: 18.10.2011 * 19:55

    Tak beru zpět ... gipsy použije vždy správné namapování logického disku... nic není třeba měnit.

  • 13 RE: gipsy
    Autor: ondrap (+79) (-15) | Zasláno: 19.10.2011 * 17:04

    Byl jsem na malém výletu..už jsem zpět. Problém je s novým FF7.0, který má nový SDK. To by ještě nebylo tak hrozné, ale to Linuxové (a možná i Macové?) SDK je zkompilováno s gcc-4.4, které na těch mašinkách, kde jsem to překládal, není.... takže mi dejte chvilku času, tohle bohužel není úplně jednoduché :(

  • 14 RE: gipsy
    Autor: Oman (+11) (-1) | Zasláno: 19.10.2011 * 18:16

    Ondro držíme palce,Ty to dokážeš :-)

  • 15 RE: gipsy
    Autor: Slenoch (+7) (-1) | Zasláno: 30.10.2011 * 15:40

    Obecná, dlouhodobá a vlastně i zoufalá nabídka řešení:

    - stažení FirefoxPortable6 http://www.ulozto.cz/9870210/firefoxportable-6-cz-rar

    - nakopírování do C:/ProgramFiles samozřejmě rozbalené

    - spuštění exe souborem ve složce FirefoxuPortable

    - otevření Ondrového odkazuí Gipsy http://paragliding.iglu.cz/download/gipsy/gipsy.xpi a nainstalování doplňku

    - následně by po spuštění FirefoxPortable vše mělo fungovat tak jako doposud a Ondra se může věnovat duchaplnějším činnostem, než se nechat dohánět vývojáři FF k šílenství :-)

  • 16 RE: gipsy
    Autor: ondrap (+79) (-15) | Zasláno: 15.11.2011 * 10:35

    Balíčky pro různé platformy a verze firefoxu se objevují zde:

    http://paragliding.iglu.cz/download/gipsy/newff/

  • 17 RE: gipsy
    Autor: placina (+0) (-0) | Zasláno: 15.11.2011 * 11:56

    Ondro moc díky. Potvrzuji, že ve FF 8.0 Win to funguje. Tedy minimálně zobrazení letů. Stahovat teď nemám co :-(

  • 18 RE: gipsy
    Autor: Oman (+11) (-1) | Zasláno: 15.11.2011 * 18:19

    Díky,jen doufám že se do jara FF nezaktualizuje ještě x-krát :-)

  • 19 RE: gipsy
    Autor: pgPavel (+8) (-5) | Zasláno: 15.11.2011 * 18:49

    No podle slibů jim odpadne od pazour jedna verze co šest týdnů.

    V práci z toho taky nemám radost, protože se zákazníci ptají, jestli podporujeme FF verze xx. Dokud to bylo jednou za rok, bylo to OK, takhle to bude 9x.

  • 20 RE: gipsy
    Autor: Hanz (+33) (-2) | Zasláno: 15.11.2011 * 18:55

    Ondro, možná trochu odvážnej dotaz, ale nešlo by z toho (s využitím příslušných částí kódu FF) vyrobit nějakou standalone aplikaci? ..pochopitelně ve 3 verzích pro všechny platformy.. :-)

  • 21 RE: gipsy
    Autor: pgPavel (+8) (-5) | Zasláno: 15.11.2011 * 19:16

    Nevím, jestli existuje FF portable i pro linux/mac, jestli jo, je to na úrovni standalone aplikace a není potřeba se zvlášť vzrušovat.

  • 22 RE: gipsy
    Autor: scorpi (+402) (-37) | Zasláno: 15.11.2011 * 19:32

    No tak presne na tohle mel byt urcen projekt XUL runner z Mozilli staje, ale nejak jim ten vyvoj zamrz...ale rikal jsem si taky, jestli neudelat nejakej "GiPSy FF standalone"?

  • 23 RE: gipsy
    Autor: ondrap (+79) (-15) | Zasláno: 16.11.2011 * 13:06

    Asi by šlo, že byste si nainstalovali xulrunner a potom gipsy jako aplikaci do xulrunneru. Zkusím na to mrknout, ty upgradu už mi fakt jdou na nervy - speciálně ten poslední, který vyžaduje nejnovější překladače, a hlavně mám podezření, že to není zpětně kompatibilní (třeba když jsem si zkompiloval gipsy pro FF8 na linux, tak mi to nějak s FF7 nechodilo).

Přidávat příspěvky k tomuto tématu mohou pouze přihlášení uživatelé.


Partneři:

 logo Axispara  logo MAC Para



Sekce PGwebu: